PDA

Visualizza Versione Completa : Non riesco a settare Postgresql !!!



Dizzy
28-04-2009, 01:51
Ho acquistato la licenza per HEM ma per utilizzare il programma c'è bisogno di settare postgresql... ora seguendo paro paro le istruzioni della pagina FAQ di hem arrivo fino al 90% dell'installazione del postgresql per poi vedermi apparire un msg di errore che dice che non si riesce a stabilire una connex con il server...
crossposto thread su 2+2 (aperto gentilmente da fiammaz) contenente screenshot del problema riscontrato... io sono una infopippa (:galb:)... mi rode aver speso 50$ al vento... help me !!!

http://forumserver.twoplustwo.com/45/software/new-software-holdem-manager-1-08-15-day-trial-omaha-table-scanner-25apr09-1535/index820.html

Dizzy
28-04-2009, 03:44
cerca cerca forse ho trovato la soluzione (domani saprò dire se funziona o meno)... cmq pare che molte persone con lo stesso problema abbiano risolto, quindi se a qualcuno si presenta questo disguido provate a seguire questa procedura:

http://www.holdemmanager.net/forum/showthread.php?t=8261

metanodotto
28-04-2009, 09:13
usi un firewall per caso?

Nimesulide
28-04-2009, 11:15
dizzy io avevo lo stesso problema.. sonm impazzito per giorni.... qui c'è la sintesi delle possibilità.. nel mio caso e in moltissimi altri erano le ultime 3 righe alcuni programmi avevano modificato il file di host... risistemato quello è andato tutto ok, il file di host lo trovi qui C:\WINDOWS\system32\drivers\etc
__________________________________________________ _________________________________

Anyone having issues can you please do the following and let me know what the error is:

Try and start the postgreSQL service:
Go to Control Panel > Administrative Tools > Services > Then scroll To PostgreSQL Database Server and make sure it’s started and if not Right click PostgreSQL Database Server and choose start

Most likely this will give an error like:
The postgreSQL Database service started then stopped, Some services stop automatically if they have no work to do...

When you get the error do the following:
Go to Control Panel > Admin Tools > Event Viewer > Windows Logs > Applications and in there for the time corresponding to the time you got the error starting the service you should see a postgreSQL error, copy and paste the details of the error into this thread

Lastly you do not need to delete all the text in that file, its fine if you do but you dont need to but make sure the following lines are in it:

127.0.0.1 localhost
::1 localhost

Actually please attach your hosts file too

Dizzy
29-04-2009, 12:42
Nimesulide esattamente lo stesso problema mio... modificato il file hosts e tutto è partito senza problemi. TY ;)

Nimesulide
29-04-2009, 13:07
Nimesulide esattamente lo stesso problema mio... modificato il file hosts e tutto è partito senza problemi. TY ;)

mi devi un allin co 7 2 (non su gd sia chiaro :rolleyes: ) alla prima occasione :galb: